Die folgenden Plug-Ins sind auf Grund von Sicherheitsproblemen nicht auf unserer Plattform erlaubt. Wir scannen aktiv auf diese Plug-Ins und kontaktieren Sie, sollten wir eines dieser Plug-Ins auf Ihrer Seite entdecken:


  • Ninja Forms, Version 2.9.18 und älter
  • Gravity Forms, Version 1.8.19 und älter
  • Revslider, Version 4.1.5 und älter
  • WP Super Cache, Version 1.4.4 und älter
  • Timthumb, alle Versionen


Um Ihnen eine optimale Performance und Sicherheit zu garantieren, raten wir Ihnen von den folgenden Plug-ins ab:


Diverse Backup-Scripts für WordPress, wie

  • UpdraftPlus
  • backupwordpress
  • backwpup
  • wponlinebackup

Sonstige

  • WordPress-gzip-compression
  • WP-phpmyadmin
  • portable-phpmyadmin


Negativer Einfluß auf die Performance

  • Broken Link Checker
  • Google-sitemap-generator
  • Google-XML-sitemaps-with-multisite-support


Sicherheit

  • Alle Plug-Ins die php exec nutzen
  • Pirated oder nulled Plug-Ins

    Abgeraten (Sonstig)

    • Thema's mit gebündelten Plug-Ins