The following plugins are not allowed on our platform because of security related issues. We actively screen for the following plugins, and we will reach out to you if we detect any of them on your site:

  • Ninja Forms, version 2.9.18 or older
  • Gravity Forms, version 1.8.19 or older
  • Revslider, version 4.1.5 or older
  • WP Super Cache, version 1.4.4 or older
  • Timthumb all versions


To ensure optimal performance and security on our systems, we do not recommend using the following plugins and components: 


Several backup plugins for Wordpress, such as

  • UpdraftPlus
  • backupwordpress
  • backwpup
  • wponlinebackup

Various

  • WordPress-gzip-compression
  • WP-phpmyadmin
  • portable-phpmyadmin


Negative impact on site performance:

  • Broken Link Checker
  • Google-sitemap-generator
  • Google-XML-sitemaps-with-multisite-support


Security

  • All the plugins that are using php exec
  • Pirated of nulled plugins 

    Not recommend (various)

    • Themes with built-in plugins