Savvii's prerequisites:

- The multisite has to be made in WordPress v3.6 or later versions, or has to be fully 'migrated' to v3.6 or later versions.

- Multisite can only be used on a VPS (VPS One or larger packages), our shared packages are ineligible.

Things you should know before installing:

- In most cases, you can use our Savvii WP-Migrate plugin for multisite installations. If you come across any problems, please let us know via support ticket.

- Multisites based on subdomains have to be installed on the domain it is going to run on (do NOT install on a * domain). Installing on our temporary URL means you have to repeat the installation, or perform a tricky conversion of your installation.

- Mutisites based on paths have limitations in the permalink-structure. Standard WordPress versions can be converted to a multisite based on subpaths up to 1 month after initial creation (technical limitations).