The following plugins are not allowed on our platform due to security risks. We actively scan for them and will contact you if we find the plugin in question:


  • Ninja Forms, version 2.9.18 and lower
  • Gravity Forms, version 1.8.19 and lower
  • Revslider, version 4.1.5 and lower
  • WP Super Cache, version 1.4.4 and lower
  • Timthumb all version


In order to guarantee optimal performance and safety of our systems, we do not recommend the use of the following plugins and components:

Various backup scripts for WordPress, such as


  • UpdraftPlus
  • backup wordpress
  • backwpup
  • wponlinebackup


Other


  • WordPress-gzip-compression
  • WP-phpmyadmin
  • portable-phpmyadmin


Negative impact on performance

  • Broken Link Checker
  • Google-sitemap-generator
  • Google-XML-sitemaps-with-multisite-support


Safety


  • All plugins using php exec
  • Pirated of nulled plugins


Discontinued (miscellaneous)

  • Themes with bundled plugins