De volgende plugins zijn op ons platform niet toegelaten i.v.m beveiligingsrisico's. We scannen hier actief op en zullen je contacteren als we de betreffende plugin tegenkomen:


  • Ninja Forms, versie 2.9.18 en lager
  • Gravity Forms, versie 1.8.19 en lager
  • Revslider, versie 4.1.5 en lager
  • WP Super Cache, versie 1.4.4 en lager
  • Timthumb alle versie


Om optimale performance en veiligheid van onze systemen te garanderen raden wij af om gebruik te maken van de volgende plugins en componenten:


Diverse backup scripts voor WordPress, zoals

  • UpdraftPlus
  • backupwordpress
  • backwpup
  • wponlinebackup

Overig

  • WordPress-gzip-compression
  • WP-phpmyadmin
  • portable-phpmyadmin


Negatieve impact op performance

  • Broken Link Checker
  • Google-sitemap-generator
  • Google-XML-sitemaps-with-multisite-support

Veiligheid

  • Alle plugins die gebruik maken van php exec
  • Pirated of nulled pluginsĀ 

Afgeraden (divers)

  • Themes met gebundelde plugins