Nieuw ticket Mijn tickets Inloggen Liquid error: undefined local variable or method `_routes' for #<Liquid::Strainer:0x000055999708f800>

Minimale systeemvereisten

Gewijzigd op Tue, 11 Jan 2022 om 08:55 PM

Systeemvereisten

Om van onze diensten gebruik te kunnen maken heb je een geschikt systeem nodig. We hebben de ervaringen verzameld en een overzicht gemaakt van wat we up-to-date houden. Wij stellen deze vereisten zodat we actief alle oude en onveilige encryptiemethodes kunnen uitfaseren. 


IPS - Basic E-mail

MacOS

Alle versies van MacOS die momenteel nog updates ontvangen zijn geschikt voor het gebruik van onze IMAP - Email.
Apple onderhoudt actief de laatste 3 versies van MacOS, dat zijn momenteel: (Sierra, High Sierra en Mojave).

De minimale versie is 10.13.x (High Sierra, reeds end of life sinds: 23 januari 2018) is vereist voor het gebruik van onze IMAP - Email. Oudere versies ondersteunen de door ons gebruikte encryptie-versies nog niet.

De volgende modellen zijn compatibel met macOS High Sierra:

  • iMac (eind 2009 of later)
  • MacBook (eind 2009 of later)
  • MacBook Air (eind 2010 of later)
  • MacBook Pro (medio 2010 of later)
  • Mac mini (medio 2010 of later)
  • Mac Pro (medio 2010 of later)

Windows

Minimaal Windows 10 of Windows 8 met recente updates is vereist voor het gebruik van onze IMAP - Email. Oudere versies ondersteunen de door ons gebruikte encryptie-versies nog niet.


IPS - Webhosting

MacOS

Alle versies van MacOS die momenteel nog updates ontvangen zijn geschikt voor het gebruik van onze IMAP - Email.
Apple onderhoudt actief de laatste 3 versies van MacOS, dat zijn momenteel: (Sierra, High Sierra en Mojave).

De minimale versie is 10.13.x (High Sierra, reeds end of life sinds: 23 januari 2018) is vereist voor het gebruik van onze IMAP - Email. Oudere versies ondersteunen de door ons gebruikte encryptie-versies nog niet.

De volgende modellen zijn compatibel met macOS High Sierra:

  • iMac (eind 2009 of later)
  • MacBook (eind 2009 of later)
  • MacBook Air (eind 2010 of later)
  • MacBook Pro (medio 2010 of later)
  • Mac mini (medio 2010 of later)
  • Mac Pro (medio 2010 of later)

Windows

Er zijn bij ons geen minimale systeemvereisten bekend, mocht er iets niet werken dan horen we dat natuurlijk graag.


Microsoft 365

MacOS / Windows

De minimale systeemvereisten voor Microsoft 365 vind je op de website van Microsoft


Google Workspace

MacOS

Er zijn bij ons geen minimale systeemvereisten bekend, mocht er iets niet werken dan horen we dat natuurlijk graag.

Windows

Het gebruik van een client is benodigd om de mail te ontvangen in Outlook. De systeemvereisten hiervoor vind je op de website van Google.
De client hiervoor vind je op de website van Google.

Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen

Feedback verzonden

We waarderen uw moeite en we gaan proberen om het artikel te verbeteren